JGoodies Swing Suite 6.0

The JGoodies Swing Suite 6.0 is now available at the product download page. All libraries and example applications now use and require Java 6. Besides bug fixes only small changes have been make, to make it easy to migrate from version 5.0 to 6.0.

The deployment format of the Swing Suite libraries has been changed. Library sources and JavaDocs now ship as Java archives (jars) to better support Maven and to make it easiert to distribute Swing Suite library updates in a team.

Find details about all changes in the Release Notes that ship with the product.